Back
Resolved

Service Disruption Due to Phone Provider Issues
Started 31 Mar at 09:45am PDT.
Voice App
Created
A temporary issue with our phone provider is causing a portion of calls to and from SafetyLine to perform slowly or fail. Customers will be notified immediately when services have been fully restored.
Update (10:08am PST): Our voice provider has Identified the issue and is scaling up systems and deployed new hosts in order to ease customer issues.
Update (10:14am PST): Our voice provider is seeing recovery and are monitoring systems. We expect to provide another update as soon as more information becomes available.
Posted 31 Mar at 09:45am PDT.